PHP7 and DJ extensions

Are we working towards PHP7 or is it already done? Joomla 3.5 is supposed to be set when it is released.

I have others using PHP7 with their apps and are extremely happy with the speed.

Comments

  • Hi, we mostly use joomla libraries so all should work fine. Of course we'll be able to test it once Joomla with php7 support is released :)
  • Hi, just wanted to update that thread. As checked all our extensions work with Joomla 3.5 and PHP7 and if any minor problems are being identified by users we're releasing fixes immediately. Cheers!
Sign In or Register to comment.