Miles not Kilometers

Hello, I am not able to find how to change the map search to only be in miles. No one uses KM where I live. Cannot find it in the settings anywhere. :(

Thanks
Tagged:

Comments

  • Hi Dave,

    It turns out that you cannot neither disable unit display nor even change default length unit. I have already fixed/improved this in the next upcoming version, so if you are interested, please contact me via help-desk and I will send you update instructions.
Sign In or Register to comment.