upgrade to 4.0.1 fails...

Warning
Copy file failed
×
Message
Error updating package.

running version 3.2.3 on Joomla! 3.8.13
PHP Version 7.2.13

Comments

  • also tried downloading the package, and attempted manual upgrade... same failure:

    ×
    Warning
    Copy file failed
    ×
    Error
    Error installing package
  • hey it may be some local problem on your installation, please contact us via helpdesk so we can assist you, cheers
  • Hi,

    We tested the installation and update process several times and we did not experience any issues. The error message suggests that your website is not capable of saving and/or extracting installation package file, so please make sure that all your Joomla! folders are writeable. Also test with any other extension if you are able to install it properly.
Sign In or Register to comment.